TranscriptWizard Plus

Brought to you by The Elizabethan Software Company

User Interface


Menubar

File Menu
File Menu

The File Menu contains the primary actions of TranscriptWizard™ Plus. From here you can Import an ASCII transcript, generate PDF(s), close the current transcript or exit the TranscriptWizard™ Plus program.

Edit Menu
Edit Menu

Provides standard Cut, copy and Paste functions so that you can copy names of witnesses or parties from the transcript as they appear in the Preview Pane and paste them into the Header Information Pane to insure accurate spelling and to save you from having to retype the information.

View Menu
View Menu

The choices on the View Menu control the size and position of the TranscriptWizard™ Plus program window. If you change the size or position of the window, you have the option to check "Save Layout on Exit" so the next time you open TranscriptWizard™ Plus, the window will be the same size and in the same position as you had it. If there is no check mark next to Save Layout on Exit, the program will not save the current layout thereby using the window layout of the previous session. If you want to restore the window to its default size as set in Preferences, choose "Restore Session Layout."

Preferences Menu
Preferences Menu

There are three types of Preferences which can be set: PDF Generation options, Window Layout and Appearance options and Transcript Import Defaults. These can all be set from Edit Preferences. Your choices will become your default settings for all transcripts processed until you change them.

The Preferences Menu also give you the option to "Reset to Factory Defaults." Choosing this option will return the program to all of the default settings - window size and position and PDF Generation defaults - the program had when it was first installed.

Help Menu
Help Menu

The Help Menu gives you access to the Help System. It also provides access to enter your registration information and "Check for Updates". The "About" link opens an About TranscriptWizard™ Plus box where you have access to information regarding the version of the program you are running along with your license key number. The "About" box also contains the End User License Agreement and required Legal Notices.

Toolbar

Toolbar

The "Import Transcript" button opens a dialog box that allows you to choose the location of the transcript that you wish to process.

The "Generate PDF" button opens a dialog box that is at the heart of the program. From the Generate & Save Transcript PDF(s) dialog, you select

Header information Pane

Header pane
Mouse over for larger view.

The Header Information pane shows the text that will be included at the top of the page of each transcript. The header information allows you to identify the

  • Witness Name
  • Date
  • Volume
  • Caption (abbreviated)

It also allows you to include an additional line of text which will appear in the center of the header.

TranscriptWizard™ Plus will attempt to fill in the Witness Name and Date from the information provided in the ASCII file. Sometimes, however, that information is presented in the file in a way that makes it difficult to extract. On those occasions, TranscriptWizard™ Plus may leave the Witness Name and/or the Date field blank or fill in the form with information it thinks belongs in those fields.

Preview Pane

Preview pane

The Preview pane displays the transcript currently being processed. This allows you to confirm the witness name, date, volume number and caption information to insure that the header information is correct.

The copy and paste feature of TranscriptWizard™ Plus allows you to copy and paste the header information from the transcript to put into the Header Information pane to insure correct spelling and save you typing time.

Attachments Pane

Attachments pane

The Attachments pane lists which files will be attached to the PDF.

The Attachments pane toolbar has two buttons. The "Attach File" button opens a dialog box that allows you to choose the file(s) you want attached to the PDF. The "Remove File" button allows you to remove the selected files from being attached.

Generated Files Pane

Generated pane

The Generated Files pane keeps a running list of all transcripts processed by TranscriptWizard™ Plus during your session. Click on any of the file names to open the PDF. The generated file history is cleared when the program is closed. The next time you open TranscriptWizard™ Plus, you start with a fresh slate.

© 2009-2012 The Elizabethan Software Company - All Rights Reserved